DocumentIsWorkshared Property |
Identifies if worksharing (i.e. editing permissions and multiple worksets) have been enabled in the document.
Also, see
IsDetached Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsWorkshared { get; }
Public ReadOnly Property IsWorkshared As Boolean
Get
public:
property bool IsWorkshared {
bool get ();
}
member IsWorkshared : bool with get
Property Value
Boolean
See Also