DocumentPathName Property |
The fully qualified path of the document's disk file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string PathName { get; }
Public ReadOnly Property PathName As String
Get
public:
property String^ PathName {
String^ get ();
}
member PathName : string with get
Property Value
String
Remarks
This string is empty if the project has not been saved
or does not have a disk file associated with it yet.
Note that the pathname will be empty if a document is detached. See
IsDetached.
Examplestring docPathName = document.PathName;
Dim docPathName As String = document.PathName
No code example is currently available or this language may not be supported.
No code example is currently available or this language may not be supported.
See Also