The document's title.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Title { get; }
Public ReadOnly Property Title As String
Get
public:
property String^ Title {
String^ get ();
}
member Title : string with get
Property Value
String
Remarks
Title is derived from the document's filename, not including the filename extension.
Note that returned title will be defaulted if no document saved.
Note that returned string may be empty if a document is detached. See
IsDetached.
See Also