StructuralSectionStructuralTees Class

Defines parameters for Structural Tees structural section.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class StructuralSectionStructuralTees : StructuralSectionGeneralT

The StructuralSectionStructuralTees type exposes the following members.

Constructors
 NameDescription
Public methodStructuralSectionStructuralTees Creates a new instance of Structural Section Tees shape with the associated set of parameters, used to attach to structural element.
Top
Properties
 NameDescription
Public propertyBoltDiameter Maximum bolt hole diameter, in. (mm)
Public propertyBoltSpacing Standard bolt spacing in the flange, in. (mm)
Public propertyBoltSpacingWeb Standard bolt spacing in the web, in. (mm)
Top
Methods
 NameDescription
Top
See Also