DockablePanesBuiltInDockablePanes Class

A collection of ids of the dockable panes provided by Revit.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.UIDockablePanesBuiltInDockablePanes

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class BuiltInDockablePanes

The DockablePanesBuiltInDockablePanes type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberContentDelivery The content delivery pane.
Public propertyStatic memberElementView The element view pane.
Public propertyStatic memberFabricationPartBrowser The Fabrication part browser pane.
Public propertyStatic memberHostByLinkNavigator The host by link navigator pane.
Public propertyStatic memberPnIdModelerBrowser The P&ID modeler browser pane.
Public propertyStatic memberProjectBrowser The project browser pane.
Public propertyStatic memberPropertiesPalette The properties palette pane.
Public propertyStatic memberRebarBrowser The rebar browser pane.
Public propertyStatic memberSharedViews The shared view pane.
Public propertyStatic memberSystemNavigator The system browser pane.
Public propertyStatic memberViewBrowser The View browser pane.
Top
See Also