Gets the value property as a color.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public Color GetValueAsColor()
Visual Basic
Public Function GetValueAsColor As Color
Visual C++
public:
Color^ GetValueAsColor()

Return Value

The color value.

See Also