Represents a color property of material.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class AssetPropertyDoubleArray4d : AssetProperty
Visual Basic
Public Class AssetPropertyDoubleArray4d _
	Inherits AssetProperty
Visual C++
public ref class AssetPropertyDoubleArray4d : public AssetProperty

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.Visual..::..AssetProperty
    Autodesk.Revit.DB.Visual..::..AssetPropertyDoubleArray4d

See Also