Gets the IfcCurve handles created representing the processed geometry and stored in this object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public IList<IFCAnyHandle> GetCurves()
Visual Basic
Public Function GetCurves As IList(Of IFCAnyHandle)
Visual C++
public:
IList<IFCAnyHandle^>^ GetCurves()

Return Value

The collection of curve handles.

See Also