IFCGeometryInfoGetCurves Method |
Gets the IfcCurve handles created representing the processed geometry and stored in this object.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<IFCAnyHandle> GetCurves()
Public Function GetCurves As IList(Of IFCAnyHandle)
public:
IList<IFCAnyHandle^>^ GetCurves()
member GetCurves : unit -> IList<IFCAnyHandle>
Return Value
IListIFCAnyHandle
The collection of curve handles.
See Also