A handle representing an item in an IFC file.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public class IFCAnyHandle : IDisposable |
Visual Basic |
---|
Public Class IFCAnyHandle _ Implements IDisposable |
Visual C++ |
---|
public ref class IFCAnyHandle : IDisposable |
Remarks
Handles are used to populate each line item in an IFC file. Each handle is assigned a unique identifier
(an integer) which can be seen in the file contents at the start of the line.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.IFC..::..IFCAnyHandle
Autodesk.Revit.DB.IFC..::..IFCAnyHandle