The exact distance between layout
lines.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Distance { get; set; } |
Visual Basic |
---|
Public Property Distance As Double Get Set |
Visual C++ |
---|
public: property double Distance { double get (); void set (double value); } |
Remarks
This property is only available when
Layout is equal to FixedDistance,
MaximumSpacing, or MinimumSpacing. Must be a positive
value less than 30000'.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the Layout property is None or FixedNumber. |