SpacingRuleDistance Property |
The exact distance between layout
lines.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Distance { get; set; }
Public Property Distance As Double
Get
Set
public:
property double Distance {
double get ();
void set (double value);
}
member Distance : float with get, set
Property Value
Double
Exceptions
RemarksThis property is only available when
Layout is equal to FixedDistance,
MaximumSpacing, or MinimumSpacing. Must be a positive
value less than 30000'.
See Also