A choice of several gridline layout rules.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public SpacingRuleLayout Layout { get; } |
Visual Basic |
---|
Public ReadOnly Property Layout As SpacingRuleLayout Get |
Visual C++ |
---|
public: property SpacingRuleLayout Layout { SpacingRuleLayout get (); } |
Remarks
If "None" is chosen, no internal lines will be
generated, but the effect is equivalent to having two
lines, one at each end of the region.