Gets the level if by the height of the element.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static ElementId GetLevelIdByHeight( ExporterIFC exporterIFC, Element elem ) |
Visual Basic |
---|
Public Shared Function GetLevelIdByHeight ( _ exporterIFC As ExporterIFC, _ elem As Element _ ) As ElementId |
Visual C++ |
---|
public: static ElementId^ GetLevelIdByHeight( ExporterIFC^ exporterIFC, Element^ elem ) |
Parameters
- exporterIFC
- Type: Autodesk.Revit.DB.IFC..::..ExporterIFC
The exporter.
- elem
- Type: Autodesk.Revit.DB..::..Element
The element.
Return Value
The level id.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |