A class that contains utilities needed to implement Revit's version of the IFC export client application.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public static class ExporterIFCUtils |
Visual Basic |
---|
Public NotInheritable Class ExporterIFCUtils |
Visual C++ |
---|
public ref class ExporterIFCUtils abstract sealed |
Remarks
This class contains special API utilities needed to enable the implementation of the client application
for IFC export. Some of these utilities will be needed temporarily while the code for IFC export is
migrated into the export client. These temporary interfaces are likely to change in upcoming Revit
releases.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.IFC..::..ExporterIFCUtils
Autodesk.Revit.DB.IFC..::..ExporterIFCUtils