Returns an object that describes the profile that is swept along the driving curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public Profile GetSweptProfile() |
Visual Basic |
---|
Public Function GetSweptProfile As Profile |
Visual C++ |
---|
public: Profile^ GetSweptProfile() |
Return Value
A geometric profile object.
Remarks
The profile is swept perpendicular to the driving curve.