SweptProfileGetSweptProfile Method |
Returns an object that describes the profile that is swept along the driving curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Profile GetSweptProfile()
Public Function GetSweptProfile As Profile
public:
Profile^ GetSweptProfile()
member GetSweptProfile : unit -> Profile
Return Value
Profile
A geometric profile object.
Remarks
The profile is swept perpendicular to the driving curve.
See Also