Determines whether the instance is an instance of the specified instance type or a subtype of this instance type.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public bool IsSubTypeOf(
string typeName
) |
Visual Basic |
---|
Public Function IsSubTypeOf ( _
typeName As String _
) As Boolean |
Visual C++ |
---|
public:
bool IsSubTypeOf(
String^ typeName
) |
Parameters
- typeName
- Type: System..::..String
The instance type name.
Return Value
True if the instance is an instance of the specified instance type or its subtype, false otherwise.
Exceptions
See Also