IFCAnyHandleIsSubTypeOf Method |
Determines whether the instance is an instance of the specified instance type or a subtype of this instance type.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSubTypeOf(
string typeName
)
Public Function IsSubTypeOf (
typeName As String
) As Boolean
public:
bool IsSubTypeOf(
String^ typeName
)
member IsSubTypeOf :
typeName : string -> bool
Parameters
- typeName String
-
The instance type name.
Return Value
Boolean
True if the instance is an instance of the specified instance type or its subtype, false otherwise.
Exceptions
See Also