Unsets the attribute value.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void UnsetAttribute( string name ) |
Visual Basic |
---|
Public Sub UnsetAttribute ( _ name As String _ ) |
Visual C++ |
---|
public: void UnsetAttribute( String^ name ) |
Parameters
- name
- Type: System..::..String
The attribute name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |