The ok handler.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public TabbedDialogAction OnOKAction { get; } |
Visual Basic |
---|
Public ReadOnly Property OnOKAction As TabbedDialogAction Get |
Visual C++ |
---|
public: property TabbedDialogAction^ OnOKAction { TabbedDialogAction^ get (); } |
Remarks
This handler will be invoked when the "Ok" button in Revit options dialog is clicked.