TabbedDialogExtensionOnOKAction Property |
The ok handler.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TabbedDialogAction OnOKAction { get; }
Public ReadOnly Property OnOKAction As TabbedDialogAction
Get
public:
property TabbedDialogAction^ OnOKAction {
TabbedDialogAction^ get ();
}
member OnOKAction : TabbedDialogAction with get
Property Value
TabbedDialogAction
RemarksThis handler will be invoked when the "Ok" button in Revit options dialog is clicked.
See Also