Determines whether two IFCAnyHandles are the same.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool operator ==( IFCAnyHandle first, IFCAnyHandle second ) |
Visual Basic |
---|
Public Shared Operator = ( _ first As IFCAnyHandle, _ second As IFCAnyHandle _ ) As Boolean |
Visual C++ |
---|
public: static bool operator ==( IFCAnyHandle^ first, IFCAnyHandle^ second ) |
Parameters
- first
- Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The first IFCAnyHandle.
- second
- Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The second IFCAnyHandle.