IFCAnyHandleEquality Operator |
Determines whether two IFCAnyHandles are the same.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool operator ==(
IFCAnyHandle first,
IFCAnyHandle second
)
Public Shared Operator = (
first As IFCAnyHandle,
second As IFCAnyHandle
) As Boolean
public:
static bool operator ==(
IFCAnyHandle^ first,
IFCAnyHandle^ second
)
static let inline (=)
first : IFCAnyHandle *
second : IFCAnyHandle : bool
Parameters
- first IFCAnyHandle
- The first IFCAnyHandle.
- second IFCAnyHandle
- The second IFCAnyHandle.
Return Value
BooleanTrue if the IFCAnyHandles are the same; otherwise, false.
See Also