Obtains the handles representing the cardinal directions in 2D.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public static IList<IFCAnyHandle> GetGlobal2DDirectionHandles( bool positive ) |
Visual Basic |
---|
Public Shared Function GetGlobal2DDirectionHandles ( _ positive As Boolean _ ) As IList(Of IFCAnyHandle) |
Visual C++ |
---|
public: static IList<IFCAnyHandle^>^ GetGlobal2DDirectionHandles( bool positive ) |
Parameters
- positive
- Type: System..::..Boolean
True if the handles returned should be in the positive direction, false if the handles should be in the negative direction.