Insert the specified element into the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual void Insert(
Element item,
int index
) |
Visual Basic |
---|
Public Overridable Sub Insert ( _
item As Element, _
index As Integer _
) |
Visual C++ |
---|
public:
virtual void Insert(
Element^ item,
int index
) |
Parameters
- item
- Type: Autodesk.Revit.DB..::..Element
The element to be inserted into the array.
- index
- Type: System..::..Int32
The element will be inserted before this index.
Return Value
Returns whether the element was inserted into the array.
See Also