ElementArrayInsert Method |
Insert the specified element into the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Insert(
Element item,
int index
)
Public Overridable Sub Insert (
item As Element,
index As Integer
)
public:
virtual void Insert(
Element^ item,
int index
)
abstract Insert :
item : Element *
index : int -> unit
override Insert :
item : Element *
index : int -> unit
Parameters
- item Element
- The element to be inserted into the array.
- index Int32
- The element will be inserted before this index.
Return Value
Returns whether the element was inserted into the array.
See Also