The length of the extrusion, scaled to the units of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public double ScaledLength { get; set; }
Visual Basic
Public Property ScaledLength As Double
	Get
	Set
Visual C++
public:
property double ScaledLength {
	double get ();
	void set (double value);
}

Field Value

Zero if the length has never been set on this object.

See Also