IFCExtrusionCreationDataScaledLength Property |
The length of the extrusion, scaled to the units of export.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ScaledLength { get; set; }
Public Property ScaledLength As Double
Get
Set
public:
property double ScaledLength {
double get ();
void set (double value);
}
member ScaledLength : float with get, set
Property Value
Double
Zero if the length has never been set on this object.
See Also