Returns the current user's SelectionOptions.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public static SelectionUIOptions GetSelectionUIOptions()
Visual Basic
Public Shared Function GetSelectionUIOptions As SelectionUIOptions
Visual C++
public:
static SelectionUIOptions^ GetSelectionUIOptions()

Return Value

The SelectionOptions for the current user.

See Also