Constructs an instance of ParameterValueProvider.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public ParameterValueProvider(
ElementId parameter
) |
Visual Basic |
---|
Public Sub New ( _
parameter As ElementId _
) |
Visual C++ |
---|
public:
ParameterValueProvider(
ElementId^ parameter
) |
Parameters
- parameter
- Type: Autodesk.Revit.DB..::..ElementId
The parameter used to provide a string, integer, and double-precision, or ElementId
value on request for a given element.
Exceptions
See Also