ParameterValueProvider Constructor

Constructs an instance of ParameterValueProvider.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ParameterValueProvider(
	ElementId parameter
)

Parameters

parameter  ElementId
The parameter used to provide a string, integer, and double-precision, or ElementId value on request for a given element.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also