The method that Revit will invoke to perform an export to Navisworks.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
void Export( Document document, string folder, string name, NavisworksExportOptions options ) |
Visual Basic |
---|
Sub Export ( _ document As Document, _ folder As String, _ name As String, _ options As NavisworksExportOptions _ ) |
Visual C++ |
---|
void Export( Document^ document, String^ folder, String^ name, NavisworksExportOptions^ options ) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
The document to export.
- folder
- Type: System..::..String
The folder path.
- name
- Type: System..::..String
The file name.
- options
- Type: Autodesk.Revit.DB..::..NavisworksExportOptions
The export options.