The interface used to implement a Navisworks exporter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public interface INavisworksExporter : IExternalServer |
Visual Basic |
---|
Public Interface INavisworksExporter _ Inherits IExternalServer |
Visual C++ |
---|
public interface class INavisworksExporter : IExternalServer |
Remarks
Implement this interface and register an instance of the derived class with the Navisworks external service.