INavisworksExporterExport Method |
The method that Revit will invoke to perform an export to Navisworks.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid Export(
Document document,
string folder,
string name,
NavisworksExportOptions options
)
Sub Export (
document As Document,
folder As String,
name As String,
options As NavisworksExportOptions
)
void Export(
Document^ document,
String^ folder,
String^ name,
NavisworksExportOptions^ options
)
abstract Export :
document : Document *
folder : string *
name : string *
options : NavisworksExportOptions -> unit
Parameters
- document Document
-
The document to export.
- folder String
-
The folder path.
- name String
-
The file name.
- options NavisworksExportOptions
-
The export options.
See Also