Checks that the value is a valid value for this property.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018.1
Syntax
C# |
---|
public bool IsValidValue(
IList<double> value
) |
Visual Basic |
---|
Public Function IsValidValue ( _
value As IList(Of Double) _
) As Boolean |
Visual C++ |
---|
public:
bool IsValidValue(
IList<double>^ value
) |
Parameters
- value
- Type: System.Collections.Generic..::..IList<(Of <(<'Double>)>)>
The value to be checked.
Return Value
True if the value is valid for the property.
Exceptions
See Also