AssetPropertyDoubleArray4dIsValidValue(IListDouble) Method |
Checks that the value is a valid value for this property.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidValue(
IList<double> value
)
Public Function IsValidValue (
value As IList(Of Double)
) As Boolean
public:
bool IsValidValue(
IList<double>^ value
)
member IsValidValue :
value : IList<float> -> bool
Parameters
- value IListDouble
-
The value to be checked.
Return Value
Boolean
True if the value is valid for the property.
Exceptions
See Also