Creates a GUID for the given element.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public static string CreateAlternateGUID( Element pElement ) |
Visual Basic |
---|
Public Shared Function CreateAlternateGUID ( _ pElement As Element _ ) As String |
Visual C++ |
---|
public: static String^ CreateAlternateGUID( Element^ pElement ) |
Parameters
- pElement
- Type: Autodesk.Revit.DB..::..Element
The element.
Return Value
The guid string.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |