ExporterIFCUtilsCreateAlternateGUID Method |
Creates a GUID for the given element.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string CreateAlternateGUID(
Element pElement
)
Public Shared Function CreateAlternateGUID (
pElement As Element
) As String
public:
static String^ CreateAlternateGUID(
Element^ pElement
)
static member CreateAlternateGUID :
pElement : Element -> string
Parameters
- pElement Element
-
The element.
Return Value
String
The guid string.
Exceptions
See Also