Creates an attribute that is an aggregate.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IFCAggregate CreateAggregateAttribute( string name ) |
Visual Basic |
---|
Public Function CreateAggregateAttribute ( _ name As String _ ) As IFCAggregate |
Visual C++ |
---|
public: IFCAggregate^ CreateAggregateAttribute( String^ name ) |
Parameters
- name
- Type: System..::..String
The attribute name.
Return Value
The aggregate.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |