IFCAnyHandleCreateAggregateAttribute Method |
Creates an attribute that is an aggregate. TODO: Rename to createAggregateByRef
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCAggregate CreateAggregateAttribute(
string name
)
Public Function CreateAggregateAttribute (
name As String
) As IFCAggregate
public:
IFCAggregate^ CreateAggregateAttribute(
String^ name
)
member CreateAggregateAttribute :
name : string -> IFCAggregate
Parameters
- name String
-
The attribute name.
Return Value
IFCAggregate
The aggregate.
Exceptions
See Also