The group to which the ComboBoxMember is assigned.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string GroupName { get; } |
Visual Basic |
---|
Public ReadOnly Property GroupName As String Get |
Visual C++ |
---|
public: property String^ GroupName { String^ get (); } |
Remarks
If set, the ComboBoxMember appears under a group header in the ComboBox. If nullNothingnullptra null reference (Nothing in Visual Basic), the ComboBoxMember is not a member of any group.
The default value is nullNothingnullptra null reference (Nothing in Visual Basic).