This class represents an item in the drop-down list of a ComboBox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public class ComboBoxMember : RibbonItem |
Visual Basic |
---|
Public Class ComboBoxMember _ Inherits RibbonItem |
Visual C++ |
---|
public ref class ComboBoxMember : public RibbonItem |
Remarks
Note that a ComboBoxMember will not show an individual tool tip.
Use of this class is not supported in Revit Macros.