Gets the UV bounding box of the surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public BoundingBoxUV GetBoundingBoxUV() |
Visual Basic |
---|
Public Function GetBoundingBoxUV As BoundingBoxUV |
Visual C++ |
---|
public: BoundingBoxUV^ GetBoundingBoxUV() |
Return Value
The UV bounding box of the surface.
Remarks
The UV bounding box may not be set.