SurfaceGetBoundingBoxUV Method |
Gets the UV bounding box of the surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BoundingBoxUV GetBoundingBoxUV()
Public Function GetBoundingBoxUV As BoundingBoxUV
public:
BoundingBoxUV^ GetBoundingBoxUV()
member GetBoundingBoxUV : unit -> BoundingBoxUV
Return Value
BoundingBoxUV
The UV bounding box of the surface.
Remarks
The UV bounding box may not be set.
See Also