Sets the handle to the IFC file being created during this import operation.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public void SetFile( IFCFile file ) |
Visual Basic |
---|
Public Sub SetFile ( _ file As IFCFile _ ) |
Visual C++ |
---|
public: void SetFile( IFCFile^ file ) |
Parameters
- file
- Type: Autodesk.Revit.DB.IFC..::..IFCFile
The handle to the file.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |