Represents the IFC file which is being created during export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public class IFCFile : IDisposable
Visual Basic
Public Class IFCFile _
	Implements IDisposable
Visual C++
public ref class IFCFile : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.IFC..::..IFCFile

See Also