A copy of the options the service was registered with.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public ExternalServiceOptions GetOptions() |
Visual Basic |
---|
Public Function GetOptions As ExternalServiceOptions |
Visual C++ |
---|
public: ExternalServiceOptions^ GetOptions() |
Return Value
An instance of the options class.
Remarks
The returned instance is mutable, but any changes
made there cannot be assigned back to the service.