ExternalServiceGetOptions Method |
A copy of the options the service was registered with.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalServiceOptions GetOptions()
Public Function GetOptions As ExternalServiceOptions
public:
ExternalServiceOptions^ GetOptions()
member GetOptions : unit -> ExternalServiceOptions
Return Value
ExternalServiceOptions
An instance of the options class.
Remarks
The returned instance is mutable, but any changes
made there cannot be assigned back to the service.
See Also