Various options affecting the behavior of an External Service
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public class ExternalServiceOptions : IDisposable |
Visual Basic |
---|
Public Class ExternalServiceOptions _ Implements IDisposable |
Visual C++ |
---|
public ref class ExternalServiceOptions : IDisposable |
Remarks
Options are provided at the time of registering a service.
After a service is registered, the options cannot be changed.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.ExternalService..::..ExternalServiceOptions
Autodesk.Revit.DB.ExternalService..::..ExternalServiceOptions